Die Technik muss ins Rack…

Wenn das Wochenende mal wieder extrem regnerisch ist, baut man eben vor sich hin. Wie ich bereits hier geschrieben habe, stehen ja nun oberhalb des Tisches ein Paar Geräte rum. Das ist nicht ganz das was ich mir Vorstelle, also müssen diese Verbaut werden. Ich habe mich hierbei für ein 19 Zoll Rack der Firma LINKBASIC (Link) entschieden. Das ganze hat 6 HE (Höheneinheiten) da ich derzeit nur 4 habe, ist also noch etwas Platz. Man weiß ja nie. :)

Das Problem mit der Kopfhörerbuchse….

Oftmals sind es die kleinen Sachen, auf die man nicht so schnell kommt. Ich habe mir ja im Zuge meines Umbaus und der verwendeten PC-Technik (Teil 1 und Teil 2) zu Ziel gesetzt, das ich all meine Kabel und die Hardware so gut wie unsichtbar mache. Mit anderen Worten, ich wollte kein Kabel auf dem Schreibtisch haben. Nun stand ich vor der Frage, wie schließe ich meinen Kopfhörer an, den ich ja nicht immer benötige. Am einfachsten schien es mir,

Verwendete PC Technik Teil 2

Seit meinen letzten Umbauarbeiten hat sich nun einiges getan. Somit ist es Zeit, die Beschreibung von Teil 1 zu erweitern. Wie dort bereits geschrieben, habe ich meine externe Soundkarte nun gegen eine interne PCI Soundkarte Creative Labs SB X-Fi Titanium ausgetauscht. Weiterhin stand ich ja vor dem Problem, das ich an das Behringer Mischpult DX 2000 nur einen Kopfhörer anschließen kann. Daher habe ich hier für den Einsatz des Behringer HA4700 Powerplay Pro-XL (Link) entschieden. Hier habe ich nun die

Volumeschattenkopie-Dienstfehler

Seit geraumer Zeit nervt mich im SMS 2011 eine immer wiederkehrende Fehlermeldung in der Ereignissanzeige: Volumeschattenkopie-Dienstfehler beim Auflösen des Kontos “spfarm” mit dem Status “1376”. Überprüfen Sie die Verbindung mit dem Domänencontroller und den Registrierungsschlüssel “VssAccessControl”. Vorgang: Generator wird initialisiert Kontext: Generatorklassen-ID: {542da469-d3e1-473c-9f4f-7847f01fc64f} Generatorname: COM+ REGDB Writer Fehlerspezifische Details: Fehler: NetLocalGroupGetMemebers(spfarm), 0x80070560, Die angegebene lokale Gruppe ist nicht vorhanden. Nun habe ich gelesen, das man das SharePoint-Suchdienstkonto(spsearch) der Gruppe der Sicherungoperatoren hinzufügen soll.   Na ich bin mal gespannt ob